Mac OS X Snow Leopard Software Compatibility List

For those of you exploring the newly released Mac OS X version 10.6 (Snow Leopard), Apple has posted a list of software that is incompatible with the new system. The list comprises mostly older versions of well-known software including Parallels Desktop 2.5 and earlier, McAfee VirusScan 8.6 and earlier, and Norton AntiVirus 11.0.

Other software is listed as "restricted from opening", meaning you can install it but it won't work. This list includes Parallels Desktop 3.0, Intego VirusBarrier 10.4.4 and earlier, SPSS 17, and Adobe Director MX 2004 version 10.2.

Apple recommends checking with your vendor for compatible upgrades. You may also want to browse through the list of compatible printer and scanner software.

Posted byTriona Guidry at 11:31 AM  

0 comments:

Post a Comment